返回列表 发帖

configure: error: Please reinstall the BZip2 distribution

安装Nginx PHP 环境的时候 编译时总是出错
  1. ./configure
  2. –prefix=/usr/local/php
  3. –with-bz2\
复制代码
原因如下:
1. 确认安装了 bzip2 和 bzip2-devl, 如果 没有安装之:
  1. yum install bzip2
  2. yum install bzip2-devel
复制代码

返回列表