返回列表 发帖

phpStudy提示没安装Zend或Zend Optimizer not Installed

phpStudy是自带Zend Optimizer和Zend Guard Loader,

但是很多人老是问我怎么没有zend或提示Zend Optimizer not Installed

phpStudy默认启动是的apache+php5.3+Zend Guard Loader,

但是php5.3及以后的版本Zend Optimizer改名Zend Guard Loader。

是zend官方改名不是我改的哟。

也就是说需要Zend Optimizer的程序将不能安装到php5.3以后的版本。

所以下载phpStudy之后切换到php5.2即可解决问题。

需要Zend Guard Loader的切换到php5.3和php5.4,但是必须是以fastcgi模式运行,如下图必须选择fastcgi模式。

Zend Optimizer not Installed

Zend Optimizer not Installed

转载于phpstudy 原文地址 http://www.phpstudy.net/a.php/181.html

返回列表